Les billets de blog

Erreurs avec Eclipse et PDT

Fraichement installé, ma fedora au travail fonctionne à merveille. Vient le moment où j’installe Eclipse et après un premier lancement je m’attèle à installer PDT. Au lieu de prendre le “all-in-one-package” qui ne fonctionne que sur 32bits (et que mon poste est en 64bits), je préfère utiliser le Eclipse de ma Fedora, et installer PDT via le système interne de mise à jour. Tout se passe bien, un mise à jour de WST, et je relance mon eclipse.